How to increase maximum number of allowed private messages


One of my support employees can no longer receive private messages. When I try to send him one, I get the following error:

The following error occurred...
Sorry you cannot send this private message.
- The recipient has already exceeded their permitted number of private messages.
You should contact the recipient via other means and ask them to clear some messages to allow you to send them a messages via the forum.

How can I increase the maximum number?

Hi Sean,

Sorry for the delay. The maximum number of private messages users can receive is controled from within the InstantForum administrator control panel. This means you will of course need to be logged in as an administrator. From within the Admin CP, click Manage Permissions on the left. When editing each permission set you would need to adjust the "Maximum number of private messages?" option. This can be seen here...



If you're not sure which permission set to edit I would suggest applying this to the built in "Forum Member's" permission set. This is typically the default permission set confirmed member are placed into after registration. If I can assist further of course please don't hesitate to respond and I'll happily assist further.

http://www.instantasp.co.uk/images/line.gif
Kindest Regards,

Ryan Healey



ryan@instantasp.co.uk
www.instantasp.co.uk
Blog | Community | Docs

http://www.instantasp.co.uk/core/assets/images/email/facebook.png http://www.instantasp.co.uk/core/assets/images/email/twitter.png http://www.instantasp.co.uk/core/assets/images/email/google.png http://www.instantasp.co.uk/core/assets/images/email/linkedin.png

Thanks!
GO

Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....








InstantASP Forums


Search