InstantKB question: WYSIWYG editor disapearing!


Hi,

the company I work for has been using InstantKB for the past 2-3 years now.

We are currently using InstantKB.NET 2.0.4

The problem we are having is with the add article page, with the WYSIWYG editor. The editor will show up only long enough for the page to fully load up, but will then disapear. All other pages seems to be fine except the add article one.

In the past it used to work, but the KB manager was asked to have the editor removed. The problem is,  he no longer works for the company and there is no logs of what has been done. I have taken over the management of the KB and would like to restore the editor. Any idea on what I need to do?

Thank you

Hi Nathalie,

Thank you for your post. Sorry for my delay responding.

This was an issue we resolved i beleive with 2.0.5. Could i suggest you upgrade to at least the InstantKB.NET 2.0.6 release. This should be avialable within your My.InstantASP area on your My Licenses page at https://my.instantasp.co.uk/MyLicenses.aspx and applying this update should resolve this problem.

For upgrade instructions please see...
https://docs.instantasp.co.uk/Docs/InstantKBNET-2x

If we can assist with any questions during the upgrade process please don't hesitate to open a support ticket.

http://www.instantasp.co.uk/images/line.gif
Kindest Regards,

Ryan Healey



ryan@instantasp.co.uk
www.instantasp.co.uk
Blog | Community | Docs

http://www.instantasp.co.uk/core/assets/images/email/facebook.png http://www.instantasp.co.uk/core/assets/images/email/twitter.png http://www.instantasp.co.uk/core/assets/images/email/google.png http://www.instantasp.co.uk/core/assets/images/email/linkedin.png

I was able to solve my issue: I had to enable the Compatibility mode in internet explorer to have the Editor back!
GO

Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....







InstantASP Forums


Search