Deploying Instant Forum 2015 using Team City


Hi I am trying to deploy Instant Forum 2015 using Team City to a remote server, I publish via Visual Studio 2013 using a publish profile, but am unable to achieve this using Team City. Has anyone done this? if so can you share your configurations

Cheers

InstantForum Question

Hi David,

Thank you so much for your post. I'm sorry to hear of the trouble.  Unfortunately we don't have any experience working with Team City for deployment and I don't recall ever working with a customer to achieve this. 

We would of course be delighted to assist further and help you get things set-up within Team City for CI purposes. InstantForum is a fairly standard ASP.NET application so I'm confident this will be possible.

Could we communicate via email to arrange a phone call or GotoMeeting session so we can assist further in real-time. This will probably be the easiest option for both of us to quickly resolve these issues. If this would be helpful please email sales@instantasp.co.k with a convenient time for a call and we'll respond with a GotoMeeting invitation.

I'm sorry I can't provide any information here to assist right away David. Hopefully we can assist much more in person. I look forward to hearing from you and assisting further with these issues,

http://www.instantasp.co.uk/images/line.gif
Kindest Regards,

Ryan Healey



ryan@instantasp.co.uk
www.instantasp.co.uk
Blog | Community | Docs

http://www.instantasp.co.uk/core/assets/images/email/facebook.png http://www.instantasp.co.uk/core/assets/images/email/twitter.png http://www.instantasp.co.uk/core/assets/images/email/google.png http://www.instantasp.co.uk/core/assets/images/email/linkedin.png
GO

Login
Existing Account
Email Address:


Password:


Social Logins

Select a Forum....







InstantASP Forums


Search